Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark Physics & Dark A.I. & Dark Dynamix / Compiler crash in debug mode, with some DP command.

Author
Message
GenlyAi
18
Years of Service
User Offline
Joined: 14th Jul 2005
Location: Parma, Italy
Posted: 25th Mar 2007 02:24
Hi, I'm a newbie. I think DP is a great great addon, but I've this strange problem.
When I compile normal programs (all programs, I think, not only one) in debug mode, Compiler work well. Also if I use some command from EZRotate or Enhanced pack. But when I add some command from DP (phy start, for example), Dark Basic Compiler crash if I compile in debug mode (in normal mode it works).

Where is the trick?

I apologize for my english, I'm Italian.
GenlyAi
18
Years of Service
User Offline
Joined: 14th Jul 2005
Location: Parma, Italy
Posted: 25th Mar 2007 17:05
little update.
I made this source:


it works also in debug mode but if i delete the rem from the first line (phy start) and try to recompile I've this message:
'Failed to writeprogram as EXEorDebug'
(or similar, ok)

I use DBP updated with last update and DP updated (not the beta update, the last official update).
Miguel Melo
18
Years of Service
User Offline
Joined: 8th Aug 2005
Location:
Posted: 29th Mar 2007 23:51
Have a look here:

http://forum.thegamecreators.com/?m=forum_view&t=99297&b=15

I came across this problem a month or so ago, reported it and everything went real quiet. But it seems more people are getting this now, so maybe it's more widespread (and it will get fixed).

I have vague plans for World Domination

Login to post a reply

Server time is: 2023-09-22 19:50:22
Your offset time is: 2023-09-22 19:50:22