Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark Physics & Dark A.I. & Dark Dynamix / 1.0.1 Update Commands not working

Years of Service
User Offline
Joined: 17th Nov 2005
Location: UK
Posted: 11th Aug 2007 17:59
I've installed the 1.0.1 update, but it doesn't recognise any of the new commands.

These are the ones I have tried:
phy set character controller extents
phy set character controller sharpness
phy set character controller displacement
phy set rigid body ccd
phy get rigid body dynamic
phy set rigid body terrain extent
phy set vehicle brake torque

I've tried installing and uninstalling the uodate and dark physics itseld, but with no results.
Years of Service
User Offline
Joined: 18th Oct 2004
Location: California
Posted: 14th Aug 2007 20:34
Strange, works for me. Try selecting 'repair' in the installer again.

Vote today and play the games!
Years of Service
User Offline
Joined: 19th Apr 2007
Location: Roanoke, VA USA
Posted: 27th Aug 2007 21:17
Try using the commands and ignoring them not highlighting properly. Then try to compile anyway... They don't highlight for me but they still work it seems.

Nothing I say is intended to be rude. My autism means that I do not know what is rude and what isn't rude. I apologize if I seem rude. It is not my intention.

Login to post a reply

Server time is: 2023-12-01 18:55:44
Your offset time is: 2023-12-01 18:55:44