Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

DLL Talk / dll problems on other comps

Author
Message
chunks chunks
17
Years of Service
User Offline
Joined: 2nd Jan 2007
Location: ackworth uk
Posted: 4th May 2008 19:19
hi

I have made a dll with the mci to record music instead of the db commands.

anyway it works fine on both my comps one with xp and the other with vista .

My friend tested this but it doesn`t work on his computer with vista ,it compiles fine but crashes when its run.

is there any way to check if the program or the dll uses some dependancy that i have missed or don`t know that it uses.

thanks chunks

toshiba satellite 1.6 core duo + nvidia geforce go 7300

windows vista ultimate.
jinzai
17
Years of Service
User Offline
Joined: 19th Aug 2006
Location: USA
Posted: 6th May 2008 18:10
Is your friend compiling the DLL/app in Vista? Have you tried running your versions on your friend's computer?
chunks chunks
17
Years of Service
User Offline
Joined: 2nd Jan 2007
Location: ackworth uk
Posted: 6th May 2008 19:48
I posted the same versions on here its a plugin dll to record audio

compiled with vis studio 2008 pro

it probably means that ive got something installed that my friend hasn`t .

i even compiled an db pro exe which worked fine on both my comps , vista & xp but didnt work on his..

the dll uses mci to record .

it`s attached if anyone would try it .

thanks jinzai


chunks chunks

toshiba satellite 1.6 core duo + nvidia geforce go 7300

windows vista ultimate.

Attachments

Login to view attachments

Login to post a reply

Server time is: 2024-02-21 01:10:17
Your offset time is: 2024-02-21 01:10:17