Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

DarkBASIC Discussion / Heeeeeelp! (Patches)

Author
Message
Marc Fleury
17
Years of Service
User Offline
Joined: 1st Oct 2002
Location:
Posted: 2nd Nov 2002 05:44
Installing DB on a laptop to bring to the convention, but I'm having trouble...

I have a DB 1.0 cd. I copy the files to the laptop, and try to use the 1.13 patch on it, but I get an "unknown version" error.

Do I need to apply a different patch first? Something else? Help!
Learn DB here -- http://www.dbheaven.com/ -- Learn DB here
Shadow Robert
17
Years of Service
User Offline
Joined: 22nd Sep 2002
Location: Hertfordshire, England
Posted: 2nd Nov 2002 11:19
seems like it... darkbasic.co.uk has a full library back to 1.06 on there for the demo & full
download and update that way.

Anata aru kowagaru no watashi!

Login to post a reply

Server time is: 2020-08-13 18:46:38
Your offset time is: 2020-08-13 18:46:38