You could easily just replace them with number codes, like #1 would display the main menu, #2 would be character creation, #3 would be loading a level, etc.
An enumerator essentially acts like an integer except you can give it an actual name. It is useful for making your code easier to follow. For example, you could replace the above with enumerators like "mainMenu", "createCharacter", "loadLevel".
------------------------------------
Currently 1500+ lines of code into an "over-the-shoulder" action RPG with combat based on rag-doll physics.