Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Author
Message
NickH
14
Years of Service
User Offline
Joined: 19th May 2008
Location: Nova Prospekt, North Yorks, UK
Posted: 20th Jan 2010 16:10
Hi, I've been away for quite some time. 1st my internet connection went rubbish, then we changed n I couldn't connect then my computer died

Anyway I now have a new computer, and was given an 8600GT. I now have a card supporting PhysX for the first time n now I have "PhysX:CPU" printed in a big blocky font at the top left of my screen after compiling. It never did this before and still does it if I disable the PhysX on my card and in the DarkPhysX scene. Is this normal? and is it curable?

Sorry if this has been mentioned befroe but I can't see it anywhere on the forums.

Thanks
Nick
NickH
14
Years of Service
User Offline
Joined: 19th May 2008
Location: Nova Prospekt, North Yorks, UK
Posted: 17th Mar 2010 18:37
I foundout when I installed Mirrors Edge that actually it was a setting in the NVidia control panel that displays the logo. God knows why they included this feature. Mirrors Edge is the only game I have that runs the PhysX CPU.

Login to post a reply

Server time is: 2023-02-01 15:29:04
Your offset time is: 2023-02-01 15:29:04