Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / Strange Mystic Mod errors while Building/Testing Mode Game

Author
Message
AceJ1995
12
Years of Service
User Offline
Joined: 10th May 2010
Location:
Posted: 17th May 2010 07:08
Error 1 Comes at about 50% of the Way..


Error 2 comes at 54% of the way


Error 3 comes at the near end of the build


I only get this after I installed mystic mod, but ever since I saved my gave with the mystic mod, my level wont load unless I have mystic mod installed, which I find extremely rediculous, why Is Mystic Mod ruining my game?! Can someone help at all?
-AJ
AceJ1995
12
Years of Service
User Offline
Joined: 10th May 2010
Location:
Posted: 17th May 2010 07:11

Computer Stats:

nVidia 9400 GT 1024MB Ram
Dual Core Intel 1.80GHz (Intel Pentium)
2.00 GB Memory Ram
32-Bit OS
budokaiman
FPSC Tool Maker
13
Years of Service
User Offline
Joined: 24th Jun 2009
Playing: Hard to get
Posted: 17th May 2010 16:50
I'm really glad that you posted the pics, as I know exactly what is wrong, and how you can fix it.

Click on help at the top of the editor.
Click on "check for updates"
Update to V1.11
Run the FPSC-Cleaner.exe
Re-install Mystic-Mod

I used to get the same error, that is how I fixed it.

Soviet176
13
Years of Service
User Offline
Joined: 19th Sep 2009
Location: Volgograd
Posted: 17th May 2010 20:31
AceJ1995
12
Years of Service
User Offline
Joined: 10th May 2010
Location:
Posted: 17th May 2010 23:37
Thank's a bunch budokaiman, I figured out I wasn't on 1.11, I was on 1.01, and had to run the cleaner, thanks again.
budokaiman
FPSC Tool Maker
13
Years of Service
User Offline
Joined: 24th Jun 2009
Playing: Hard to get
Posted: 17th May 2010 23:41

Login to post a reply

Server time is: 2022-09-30 14:48:52
Your offset time is: 2022-09-30 14:48:52