Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / Update V1.11 causes lots of problems

Author
Message
Chiblue
11
Years of Service
User Offline
Joined: 6th Nov 2009
Location: NE PA, USA
Posted: 27th Oct 2010 03:39
When I install update to 1.11 I get lots of problems, like entities not displaying correctly, segments missing walls... When I reinstall and update to 1.01 everything works fine.

Is there another version of 1.11 or something later?
Squalker
12
Years of Service
User Offline
Joined: 22nd Apr 2008
Location: Canada
Posted: 27th Oct 2010 04:51 Edited at: 27th Oct 2010 04:51
2 things you can do that should straighten out all your issues...

Download the Latest Directx .. Download here

Secondly update your video drivers to there latest versions..

1.01 run on directx 10 .... 1.11 uses Drectx 10.1....

This should fix up the issues you are having....
Chiblue
11
Years of Service
User Offline
Joined: 6th Nov 2009
Location: NE PA, USA
Posted: 27th Oct 2010 22:33 Edited at: 27th Oct 2010 22:34
I did update to the latest Direct X and it actually installed Direct X 11. which surprised me. I also downloaded the latest drivers for my video. I reinstalled FPSX10 and ran the updates when I installed V1.11 I again had the same problems, but 1.01 works fine...

I will download the line and try that...
Squalker
12
Years of Service
User Offline
Joined: 22nd Apr 2008
Location: Canada
Posted: 28th Oct 2010 15:57 Edited at: 28th Oct 2010 15:57
The version I linked above is the SDK it contains all version in there complete form and will fill in any files you maybe missing..

The problem with the Microsoft web installer is that it only installs the most common dx files and not the full set resources available..
Chiblue
11
Years of Service
User Offline
Joined: 6th Nov 2009
Location: NE PA, USA
Posted: 1st Nov 2010 04:18
I installed the version you provided the link for and I still have the same problems...

I installed these packs on another machine running FPS creator and everything works fine?

Login to post a reply

Server time is: 2021-03-05 10:14:21
Your offset time is: 2021-03-05 10:14:21