Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / fps x10 not working

Author
Message
CruorDiligo
10
Years of Service
User Offline
Joined: 11th Nov 2010
Location:
Posted: 11th Dec 2010 20:22
i finally got around to reinstalling fps creator x10 and it updated after installig it, when i was done with a small game i tried to build game in the menu and it said i had to go to the game shop and buy that feature, i thought i bought that when i bought it in the first place, can someone help me resolve this?
Le Shorte
11
Years of Service
User Offline
Joined: 6th Apr 2009
Location: Wisconsin
Posted: 11th Dec 2010 21:46
Try reinstalling it. If that doesn't work, go to userdetails.txt (I think that's the file) and find the line for the key-code. Then enter your code in.
Hope this helps

I reject your stereotype of Wisconsin and, in fact, live in a city.
FLAME123
11
Years of Service
User Offline
Joined: 3rd Jun 2009
Location: Scotland
Posted: 4th Jan 2011 22:26
Have you installed model pack 12 on to fpsc x10?

If so you've kinda wrecked it because I had a similar problem with x9 ever since I installed model pack 12 and it broke my x10. But I've found a way to fix this if you have model pack 12 installed but with a little sacrifice*.

Step 1: Get rid of Model Pack 12 Completely.

Step 2: reinstall update 1.08.

Step 3: Restart your computer.

Step 4: Run fpsc x10

Step 5: Tell me the result.

*Don't try to reinstall update 1.11 after you've done this otherwise you have to do it all over again.

Hope this helps

Mass Effect 2 is better than everything else
CruorDiligo
10
Years of Service
User Offline
Joined: 11th Nov 2010
Location:
Posted: 26th Mar 2011 15:39
i decided to just use x9, is the issue still the same with the model pack 12? if i never put model pack 12 will it work fine?

Login to post a reply

Server time is: 2021-01-19 18:36:44
Your offset time is: 2021-01-19 18:36:44