Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPS Creator X10 / Mystic Mod: Apply Changes Problem

Author
Message
ThoughtWire Software
10
Years of Service
User Offline
Joined: 10th Aug 2010
Location: Inside your fridge, drinking your milk.
Posted: 26th Feb 2011 12:25
After installing Mystic Mod; whenever I change the settings of an entity and apply settings, FPSC crashes. Here is a screenshot of what I mean:



I can't progress with my game until this issue is solved.

ThoughtWire Software -

www.thoughtwire.co.uk
Dark Frager
10
Years of Service
User Offline
Joined: 16th Mar 2010
Location: The Void.
Posted: 26th Feb 2011 23:02
Have you tried running the cleaner? (Dunno if X10 has one though)


Sig image by 3bit.
ThoughtWire Software
10
Years of Service
User Offline
Joined: 10th Aug 2010
Location: Inside your fridge, drinking your milk.
Posted: 26th Feb 2011 23:07
@ Dark Frager Yeah, it must be something to do with mystic mod. Although, when I re-installed FPSC, I couldn't open my map. I had to re-install Mystic Mod before I could open it again. And when I did re-install it; the map opened - but I started getting this error again.

I'm stumped, I can still make the game but the gameplay will suffer if I am unable to make edits to entity properties.

ThoughtWire Software -

www.thoughtwire.co.uk

Login to post a reply

Server time is: 2021-01-24 16:42:35
Your offset time is: 2021-01-24 16:42:35