Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Dark GDK .NET / Airline Sharks available as 14 day trial version!

Author
Message
aerostudios
13
Years of Service
User Offline
Joined: 20th May 2009
Location: Oklahoma City OK (USA)
Posted: 3rd Apr 2012 02:27
Anyone who would like to explore my new game and see what I've done using the DarkGDK.NET, visit this link:

http://www.atcsimulator.com/Sharkstrial.htm

Enjoy!

Russell B. Davis/aerostudios
jojoofu
13
Years of Service
User Offline
Joined: 23rd Feb 2009
Location: Where ever Carmen Sandiego is
Posted: 8th Apr 2012 05:23
Fails on launch for me. Not getting any error details.

" The best slaves are the ones who think they are free. "
aerostudios
13
Years of Service
User Offline
Joined: 20th May 2009
Location: Oklahoma City OK (USA)
Posted: 8th Apr 2012 06:42
Not sure what fails on launch means. But could mean the download was not intact and you might need to download again. The other problem is DirectX 9.0c is required and so is 3.5 .NET framework. Both of the those components must be installed. Even if you have a newer DirectX or 4.0 .NET framework, that is not good enough. So make sure to install those.

Russell B. Davis/aerostudios
jojoofu
13
Years of Service
User Offline
Joined: 23rd Feb 2009
Location: Where ever Carmen Sandiego is
Posted: 9th Apr 2012 07:45
I have all the requirements I'll just download it again later.

" The best slaves are the ones who think they are free. "
aerostudios
13
Years of Service
User Offline
Joined: 20th May 2009
Location: Oklahoma City OK (USA)
Posted: 9th Apr 2012 22:11
Okay, let me know how it goes.

Russell B. Davis/aerostudios
jojoofu
13
Years of Service
User Offline
Joined: 23rd Feb 2009
Location: Where ever Carmen Sandiego is
Posted: 10th Apr 2012 19:02
The 3.5 framework installer does not work on my machine. Still can not get the program to run.

" The best slaves are the ones who think they are free. "
aerostudios
13
Years of Service
User Offline
Joined: 20th May 2009
Location: Oklahoma City OK (USA)
Posted: 11th Apr 2012 02:39 Edited at: 11th Apr 2012 02:41
Hmm..that's the 3.5 installer from Microsoft, so I guess you'll need to seek them out for a resolution if that's not working. Also, you must have at least 4 GB ram and about 2 GB free. I'm sure you probably do, but I wanted to point that out.

Did you try the full redistributable as identified on that page?

Russell B. Davis/aerostudios
jojoofu
13
Years of Service
User Offline
Joined: 23rd Feb 2009
Location: Where ever Carmen Sandiego is
Posted: 12th Apr 2012 19:55
I have 4.0 but I haven't had any problems running stuff made with older platforms on my machine. I might try and find a work around for installing 3.5 framework.

" The best slaves are the ones who think they are free. "
aerostudios
13
Years of Service
User Offline
Joined: 20th May 2009
Location: Oklahoma City OK (USA)
Posted: 13th Apr 2012 00:33
okay, that would be cool. I actually saved the 3.5 installer and uploaded to my own server. If you want to try it, its at

http://www.merryheart.org/support/dotnetfx35.exe

Russell B. Davis/aerostudios

Login to post a reply

Server time is: 2022-08-07 17:20:34
Your offset time is: 2022-08-07 17:20:34