Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

iOS and MacOS / Is anyone having in problems with the AGK Player?

Author
Message
ThrOtherJoJo
10
Years of Service
User Offline
Joined: 24th Mar 2012
Location: California
Posted: 8th May 2012 04:21
I've placed the .ipa file onto my device; and when I go to broadcast it, it gives me an error talking about 'Last Error', then right beneath that it shows'I have app'. And right beneath that it gives a number that shows 1000006.

It does show that the Network is active, then it says it is Receiving the App and then it shows the 'LAST ERROR' screen.

And yes, I am talking about the AppGameKit Player and not the AppGameKit Viewer.
Rich Dersheimer
AGK Developer
13
Years of Service
User Offline
Joined: 1st Jul 2009
Location: Inside the box
Posted: 8th May 2012 18:10
I upgraded to 1071, then rebuilt the player, and it gave me those errors. But after I ran it a few times it stopped giving me those errors and worked fine.

But 1071 has other issues, so I reverted back to 1065.
ThrOtherJoJo
10
Years of Service
User Offline
Joined: 24th Mar 2012
Location: California
Posted: 9th May 2012 05:27 Edited at: 9th May 2012 05:28
Quote: " upgraded to 1071, then rebuilt the player, and it gave me those errors. But after I ran it a few times it stopped giving me those errors and worked fine."


I had TGC build my player for me. But somehow AppGameKit Player showed this error
Quote: "failed to get receivable bytes on socket."


I tried disabling the firewall and nothing. I don't understand what I have to do with the router but the AppGameKit Viewer is working just fine; I just don't understand what exactly has to be done with the Player when the Viewer works.

Login to post a reply

Server time is: 2022-09-29 12:57:11
Your offset time is: 2022-09-29 12:57:11