Apologies if this is either a dumb question or I've missed the obvious, but how to do split a BASIC command over multiple lines. I can't seem to find a way to do this without a compilation error or having very long lines.
i.e.
if((heroLinkedList[i].currentDirection && WILLYJUMPING) AND (heroLinkedList[i].currentDirection && WILLYLEFT)) then exitfunction WILLYINVALID
For readability I like to spread over multiple lines, i.e.
if ((heroLinkedList[i].currentDirection && WILLYJUMPING) AND
(heroLinkedList[i].currentDirection && WILLYLEFT)) OR
(heroLinkedList[i].currentDirection && WILLYFALLING))
then exitfunction INVALIDWILLYMOVE
Cheers
[href]https://www.facebook.com/WonkyPix
http://www.wonkypix.com
http://www.appstore.com/jsecconsultancyltd[/href]