Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Android / [BUG] package tool fails with error code 0 (not a very helpful message)

Years of Service
User Offline
Joined: 14th Nov 2012
Location: Amsterdam
Posted: 12th Jul 2016 16:27
BUG report for AppGameKit 2.0.20
Can reproduce.

I had some simple code that I wrote and exported as an ANDROID APK package.
I replaced most literals (integers) with CONSTANTS, and now the package tool fails with error code 0.

It compiles fine and runs fine on windows, it exported fine before this, and it ran fine on ANDROID.

Parameters I use for generating package are absolute minimal:
APK Type = google
App Name = MazePuzzle
PackageName = com.puzzle.maze
orientation = portrait
SDK = 2.3.1

NOTHING else is selected. (I also tried SDK 3.2) and different orientation settings.

I restarted AppGameKit and tried again, but bug remains.

Help is appreciated.
Years of Service
User Offline
Joined: 20th May 2016
Posted: 2nd Aug 2016 19:22
I have the same problem... Wish I knew what error code 0 is so I could fix it...
Years of Service
User Offline
Joined: 17th Mar 2003
Location: Milton Keynes, UK
Posted: 28th Oct 2016 22:26
I think this is the bug caused when you installed the AppGameKit 2.0.20 over the top of the previous version.

Uninstall it and reinstall it, and hopefully problem free compiling

Login to post a reply

Server time is: 2019-08-19 08:34:34
Your offset time is: 2019-08-19 08:34:34