Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPSC Classic Product Chat / Error with zombies AI with Black Ice Mod or V120

Author
Message
themegapolice 96
6
Years of Service
User Offline
Joined: 17th Oct 2013
Location: Argentina
Posted: 13th Sep 2016 16:46 Edited at: 13th Sep 2016 16:56
VIDEO of the problem:
[video=youtube]https://www.youtube.com/watch?v=O7mzj3TLEmM[/video]
https://www.youtube.com/watch?v=O7mzj3TLEmM
[video=youtube]https://www.youtube.com/watch?v=9_moQUakF9c[/video]
https://www.youtube.com/watch?v=9_moQUakF9c
Since installing the v120 and mod black ice, the pack of zombies apocalypse 1 and 2 and the viral outbreak pack have the same problem.
more than 75% of the time lock, rarely do not get stuck, but most of the time if.
Now the problem is I can not create any zombie game because the enemies get stuck, I had to make a game with this problem and upload to the Internet anyway even with this problem of AI.
When was the v119 without the black ice mod, this never happened, not a bit.
I wonder if someone else happens and how this could fix it.
No problem of objects, because I tried it on different maps, different objects, different segments and it is the same, with 1 or 10 enemies.

There is some help for this?

The enemies of tf341 or modern day work just fine and never get stuck, but the zombies always get stuck.
No problem of collision or problem with any entity that makes the enemy not read the map well and locks, locks simply by some bug or error v120 version or the black ice mod.
I do not want to uninstall the mod black ice because it needs the v120 and I can also create larger maps with more objects and more lights, which would be no problem if I had this opportunity.

Thank you and I hope you know of any help.
Epidemic Software
Nomad Soul
Moderator
13
Years of Service
User Offline
Joined: 9th Jan 2007
Location: United Kingdom
Posted: 16th Sep 2016 20:18
Hi. So the zombies should be working fine. I tested some in Black Ice Mod in the video below.

https://forum.thegamecreators.com/attachment/77470
themegapolice 96
6
Years of Service
User Offline
Joined: 17th Oct 2013
Location: Argentina
Posted: 3rd Oct 2016 19:55
I check the Appear in modern day enemies and apparently was.
Now I'll try to Appear in zombies.
Epidemic Software

Login to post a reply

Server time is: 2020-08-05 08:36:28
Your offset time is: 2020-08-05 08:36:28