Hello
I stumbled upon this: Variable declaration via characters is not the same as via "As Float".
This code works fine:
joystick_x# = GetJoystickX()
But this doesn't:
joystick_x As Float = GetJoyStickX()
This is the alternative:
joystick_x As Float
joystick_x = GetJoyStickX()
That's kind of redundant, isn't it?
I know I could just use the # way of defining a value, but I like the "As Float" much more, way more readable IMO.
Paul: Is there a way for you to make this consistent? So that we can assign values directly via the "As Type" way?