Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

iOS and MacOS / Unable to export IPA (Failed to compile Asset Catalog)

Author
Message
CommanderJersey
User Offline
Joined: 3rd May 2018
Location:
Posted: 3rd May 2018 23:15 Edited at: 4th May 2018 05:12
I've been getting this weird error message whenever I try to export to an IPA (in the attached picture). This has been happening since at least v2017.12.12, and the error is gone when I try to compile my project using an older version. However, Apple recently stopped accepting IPA's using an older version of Xcode, which also means older versions of AGK. Has anyone else encountered this error or know how to get past it? Thanks!

Attachments

Login to view attachments
Paul Johnston
TGC Developer
15
Years of Service
User Offline
Joined: 16th Nov 2002
Location: United Kingdom
Posted: 10th May 2018 23:04 Edited at: 10th May 2018 23:04
What version of XCode do you have installed?
CommanderJersey
User Offline
Joined: 3rd May 2018
Location:
Posted: 14th May 2018 05:46
I was using an older version, but when I updated XCode the error went away. Thanks a bunch!
aliciasamson
User Offline
Joined: 20th Jul 2018
Location:
Posted: 20th Jul 2018 20:35
You have to follow some steps. They are as follows:
You have to create the ID on the Apple developer account.
Create production distribution certificate
Now create the production profile
Select the correct ID
Hope these step will help you and after you know how to do that. I was getting the same problem but http://technicks.moonfruit.com/ helped me with that.

Login to post a reply

Server time is: 2018-10-22 10:08:44
Your offset time is: 2018-10-22 10:08:44