Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPSC Classic Models and Media / My first melee weapon! (Problems)

Author
Message
thedoctor989
User Offline
Joined: 6th Mar 2018
Location: Dimension 669
Posted: 9th Aug 2018 21:01 Edited at: 21st Aug 2018 12:54
Hi i just recently went through the process of animating and making my First ever Melee weapon (Which will be a part of a upcoming pack)

But i have a slight Tree problem:


heres the game pic
"I'd Rather be hated for who i am, then Loved for who i am not"- Kurt Cobain

Attachments

Login to view attachments
thedoctor989
User Offline
Joined: 6th Mar 2018
Location: Dimension 669
Posted: 12th Aug 2018 22:41 Edited at: 12th Aug 2018 22:41
It uses Erant AI's animation skeleton as well as his MP6 hands
"I'd Rather be hated for who i am, then Loved for who i am not"- Kurt Cobain
ncmako
6
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 21st Aug 2018 11:07
@ thedoctor989 Does your weapon hud use multiple textures? If so, is the "textured="
path blank in the gunspec file ? If your using a single texture file then you need to re-do
the UV map
My games never have bugs. They just develop random features..
Lots and lots of random features...
thedoctor989
User Offline
Joined: 6th Mar 2018
Location: Dimension 669
Posted: 21st Aug 2018 12:53
it uses multiple texture files
"I'd Rather be hated for who i am, then Loved for who i am not"- Kurt Cobain
ncmako
6
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 22nd Aug 2018 00:06
@ thedoctor989
Quote: "it uses multiple texture files"

Ok then, make sure in the gunspec that the texture= is blank.
My games never have bugs. They just develop random features..
Lots and lots of random features...
thedoctor989
User Offline
Joined: 6th Mar 2018
Location: Dimension 669
Posted: 22nd Aug 2018 12:40 Edited at: 22nd Aug 2018 18:56
Made the Gunspec texture blank, Hands show up..not the weapon though...
"I'd Rather be hated for who i am, then Loved for who i am not"- Kurt Cobain

Attachments

Login to view attachments
ncmako
6
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 22nd Aug 2018 22:09
thedoctor989
Quote: " Hands show up..not the weapon though"

Ok then, simple fix. I recall your using Fragmotion, correct ?
Before exporting the hud make sure each group has the correct texture assigned
And each of those two textures are in-fact in the weapon hud's folder. If you still have problems after
that then there's more of an issue here, like a uv mapping problem or something else
My games never have bugs. They just develop random features..
Lots and lots of random features...

Login to post a reply

Server time is: 2018-10-23 18:29:44
Your offset time is: 2018-10-23 18:29:44