Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

Geek Culture / [SOLVED] Weird problem browsing TGC site this evening

Author
Message
Scorpius
2
Years of Service
User Offline
Joined: 16th Feb 2017
Playing: Malevolence: Sword of Ahkranox, Skyrim, Civ6
Posted: 18th Dec 2018 19:23 Edited at: 18th Dec 2018 19:33
Can anyone help me identify the source of the following problem that has suddenly cropped up when I browse the TGC site?

A few minutes ago I started looking at the iOS and MacOS Board in the forum and everything seemed fine till I tried to open Jeku's sticky (the first post on that board).

As soon as I tried to do that I got the following warning:



Can someone explain where the problem lies? Is it something on my machine or is there a problem with that thread?

[Note: I edited the original screenshot to remove lots of irrelevant blank space, etc. Otherwise that is exactly what I saw. Ever since then every TGC page I browse to is marked as Dangerous (which I don't believe at all .). ]

Edit: The warning disappears when I close and then reopen the TGC forum page - but reappears as soon as I visit Jeku's sticky on the iOS and MacOS Board
Green Gandalf of the TGC forums aka Scorpius of the Malevolence:Sword of Akhranox forums.
Shader developer for Evochron Legacy produced by StarWraith 3D games.

Attachments

Login to view attachments

The author of this post has marked a post as an answer.

Go to answer

The Next
Web Engineer
11
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 18th Dec 2018 20:04
This post has been marked by the post author as the answer.
Thanks for reporting this, an image in Jeku's signature was hosted on a website that Google has flagged as dangerous as that image is included in his posts the whole page gets flagged, I have removed the image url and that should fix the issue.

It may however take some time for Google to detect the issue is resolved so you may continue to see this error.

There is no issue with the actual forum just a users content.
Windows 10, Intel i7 4.2 GHz, 16GB DDR4, NVIDIA GTX 780 4GB Superclocked

Green Gandalf
VIP Member
14
Years of Service
User Offline
Joined: 3rd Jan 2005
Playing: Malevolence:Sword of Ahkranox, Skyrim, Civ6.
Posted: 19th Dec 2018 00:25
Thanks, that has fixed the problem.
Green Gandalf of the TGC forums aka Scorpius of the Malevolence:Sword of Ahkranox forums.
Shader developer for Evochron Legacy produced by StarWraith 3D games.
Jeku
Moderator
15
Years of Service
User Offline
Joined: 4th Jul 2003
Location: Vancouver, British Columbia, Canada
Posted: 19th Dec 2018 19:11
Wow, I wonder what image I had linked in my signature? It's been that way forever, and surprised Google has identified it as dangerous.
Senior Software Engineer - RotoGrinders
KeithC
Senior Moderator
13
Years of Service
User Offline
Joined: 27th Oct 2005
Location: Michigan
Posted: 19th Dec 2018 23:35
Dammit Jeku! I KNEW you were a sleeper cell all along!
-Keith

Login to post a reply

Server time is: 2019-05-23 03:37:14
Your offset time is: 2019-05-23 03:37:14