Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

FPSC Classic Product Chat / How can you turn off bloom effect?

Author
Message
ScooT9
1
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 1st Feb 2019 23:52
Is there a way to turn off bloom effect in fpsc v1.20?
hi, i'm a random guy who's making random games with random game engines for random reasons
uzi idiot
Valued Member
9
Years of Service
User Offline
Joined: 27th Dec 2009
Location: Who Knows?
Posted: 2nd Feb 2019 01:46
There should be a none.fpi script in the posteffects folder
use that on a trigger zone or re write it to trigger automatically

;Artificial Intelligence Script

If something compiles on the first try. Something is terribly wrong.
ScooT9
1
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 2nd Feb 2019 22:46
doesn't work
hi, i'm a random guy who's making random games with random game engines for random reasons
ncmako
7
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 3rd Feb 2019 22:09
@ ScooT9 It should have worked, there's something else going on. Give us some more info first.\
Do you have postprocessing in your setup.ini set to 1 (one) or something else ? If it is set to 1 then the script
Uzi gave you does work. Do you have Reshade installed ??? Maybe that's it if you do
Just guessing here.
My games never have bugs. They just develop random features..
Lots and lots of random features...
Location: You know that space between a dresser and the floor ? Yeah, that's where
ScooT9
1
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 9th Feb 2019 09:32
i have postprocessing enabled and i have reshade installed, maybe i have to enable reshade for those scripts to work..
hi, i'm a random guy who's making random games with random game engines for random reasons
ncmako
7
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 9th Feb 2019 21:40
ScooT9
Quote: "i have postprocessing enabled"

Postprocessing can be enabled from #1-4. I'll just assime it's =1, yes? If so, them Uzi's script works. It must be Reshade that's tricking you.
Open your Reshade "MasterEffect.h file with notepad. That first section from the top where it says "ENABLE-EFFECTS" look for all the ones
enabled with a 1(one) change them to 0 (zero) to disable and test again. I bet it's one of the lens-flare effects, there is a Bloom effect a little down.
But don't change anything after the top section. Check that, test again and let us know.
My games never have bugs. They just develop random features..
Lots and lots of random features...
Location: You know that space between a dresser and the floor ? Yeah, that's where
ScooT9
1
Years of Service
User Offline
Joined: 29th Mar 2017
Location: sample.fpm
Posted: 9th Feb 2019 22:02
wait, so i'm supposed to actually enable reshade?
if so, there's another problem - when i turn reshade on the game's fps goes from around 45 to 19, i guess that's just my crappy laptop
hi, i'm a random guy who's making random games with random game engines for random reasons
ncmako
7
Years of Service
User Offline
Joined: 19th Feb 2012
Location: Hendersonville,NC
Posted: 9th Feb 2019 23:42
ScooT9
Quote: "so i'm supposed to actually enable reshade?"

No, that's why I am asking, are you sure it's turned off (disabled) Reshader that is ? If you are really sure it's off, and you ran Uzi's script to turn off
post-process then there should be no "bloom" effect running If you still think is a postprocess thing then try turning it off in the setup.ini (postprocessing=0) , restart fpsc and test run.
My games never have bugs. They just develop random features..
Lots and lots of random features...
Location: You know that space between a dresser and the floor ? Yeah, that's where

Login to post a reply

Server time is: 2019-03-26 01:21:42
Your offset time is: 2019-03-26 01:21:42