Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

AppGameKit Studio Chat / [SOLVED] Billing Library 5

Author
Message
TamBam
12
Years of Service
User Offline
Joined: 29th Nov 2011
Location: India
Posted: 1st Aug 2023 04:07
We've detected this app uses an unsupported version of Play billing. Please upgrade to billing Library version 5 or newer to publish this app.

Please update this Billing Library as soon as possible .
Thank-You

The author of this post has marked a post as an answer.

Go to answer

Parry
AGK Developer
13
Years of Service
User Offline
Joined: 16th Dec 2009
Location: Swampstone
Posted: 1st Aug 2023 20:31
You must be using an older version of AppGameKit, the most recent version doesn't give this error anymore. Just uploaded an app a few days ago to the Google play store.
Counterparry
DarkDIRE RPG a roguelike game build with AppGameKit Tier 2
TamBam
12
Years of Service
User Offline
Joined: 29th Nov 2011
Location: India
Posted: 4th Aug 2023 05:26
This post has been marked by the post author as the answer.
No I have New version .
But mistakenly I Upload old created unused .aab file.
Thankyou .

Login to post a reply

Server time is: 2023-12-04 19:28:39
Your offset time is: 2023-12-04 19:28:39