Sorry your browser is not supported!

You are using an outdated browser that does not support modern web technologies, in order to use this site please update to a new browser.

Browsers supported include Chrome, FireFox, Safari, Opera, Internet Explorer 10+ or Microsoft Edge.

AppGameKit Classic Chat / AGK Classic not starting

Author
Message
Zaxxan
User Offline
Joined: 17th Nov 2020
Location: UK
Posted: 9th Mar 2021 17:33 Edited at: 9th Mar 2021 17:58
Is anyone having problems with Classic not starting? When I try to run it the application starts to open and then closes down. I have tried it ony PC and laptop and they both do the same. If i disconnect the internet it starts correctly.

I assume the application is trying to connect to a server that isn't running.
SFSW
18
Years of Service
User Offline
Joined: 9th Oct 2002
Location:
Posted: 9th Mar 2021 18:32 Edited at: 9th Mar 2021 18:33
Yup, same here. It's dead with an active internet connection until whatever the cause of the problem is fixed or we can bypass it somehow. I contacted TGC about it a few hours ago, hoping to hear of a solution soon.
PartTimeCoder
AGK Tool Maker
6
Years of Service
User Offline
Joined: 9th Mar 2015
Location: Suffolk UK
Posted: 9th Mar 2021 18:39
Yup, confirmed here also, how odd, was fine a few hours ago!!
The Next
Web Engineer
13
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 9th Mar 2021 19:35
We are investigating the issue and hope to have a fix shortly.
Windows 10, Intel i7 4.2 GHz, 16GB DDR4, NVIDIA RTX 2060

kaband
17
Years of Service
User Offline
Joined: 22nd May 2003
Location: Chicago
Posted: 9th Mar 2021 19:42
I am not alone! Problem was driving me nuts til I tried to run it on a 2nd computer and got the same result. Then it clicked.

I disconnected my wireless connection and took my laptop offline then was able to launch AppGameKit correctly. I put it back online after it was up and running.

Wish I had seen this post sooner.
The Next
Web Engineer
13
Years of Service
User Offline
Joined: 3rd Dec 2007
Location: United Kingdom
Posted: 9th Mar 2021 20:20
Sorry for the issues, you should now be able to open AppGameKit without issue
Windows 10, Intel i7 4.2 GHz, 16GB DDR4, NVIDIA RTX 2060

Zaxxan
User Offline
Joined: 17th Nov 2020
Location: UK
Posted: 9th Mar 2021 22:23 Edited at: 9th Mar 2021 22:27
Can you explain why this happened? It's very disconcerting that a failure to connect to an external server kills the application. I reinstalled the application on my PC and lost my finely tuned Classic install (colour scheme, plugins etc) and even tried restoring my system. I was only after I installed it on my laptop that I realised it was because I was connected to the internet that was causing the problem. Why did it crash when it was connected to the internet? Is there going to be a fix for this so that it doesn't happen again? And I mean within the application.
PartTimeCoder
AGK Tool Maker
6
Years of Service
User Offline
Joined: 9th Mar 2015
Location: Suffolk UK
Posted: 13th Mar 2021 00:05
Thats just TGC reminding us that they can switch us off any time they like... sign of the times lol

Na, seriously though, that is a very good question.

Login to post a reply

Server time is: 2021-04-11 20:02:33
Your offset time is: 2021-04-11 20:02:33